SAPTechno

Note 1496212 - EHP6 for SAP ERP 6.0 SP stacks - Release & Information Note

Version : 36 / 2014-06-23


Symptom

This Release Information Note (RIN) contains information and references to notes for applying Support Package (SP) Stacks of SAP Enhancement Package 6 for SAP ERP 6.0.
Note: This SAP Note is subject to change. Listed below are points to keep in mind:

GENERAL INFORMATION

Read this note completely BEFORE applying SP Stacks of SAP Enhancement Package 6 of SAP ERP 6.0 and follow the instructions given below.

  • Check this note for changes on a regular basis. All changes made after release of a Support Package (SP) Stack are documented in section "Changes made after Release of SP Stack <xx>".
  • You will find general information about SP Stacks on SAP Service Marketplace at service.sap.com/sp-stacks.
  • Be informed that all corrective Software Packages, including Support Package Stacks, released after April 2, 2007, are available exclusively through the Maintenance Optimizer in SAP Solution Manager. For more information about the Maintenance Optimizer, see SAP Service Marketplace at service.sap.com/solman-mopz.
  • SAP strongly recommends using SAP Solution Manager to identify & implement the required SPs. The Solution Manager - Maintenance Optimizer provides you with the option to automatically calculate the recommended SPs levels and add them to your download basket. It provides you with a combined import queue that includes the Enhancement Package SPs as well as the required SAP ERP 6.0 SP Stack components.
  • SPAM Update- We strongly recommend that you apply the latest version of the Support Package Manager before you apply any other Support Packages.
    • SPAM Updates are available on the download page for the SP Stack or on SAP Service Marketplace at service.sap.com/patches -> Support Packages and Patches -> SAP Support Packages in Detail --> ABAP Support Package Manager --> Download the Support Package Manager for your release. For additional information, see the initial screen of transaction SPAM, choose the 'i' icon (online documentation: help -> application help).
    • When you import components using the Support Package Manager, ensure that no system activities occur in parallel and no background jobs are running.
  • Read the restrictions for scenarios in:
    • SAP ERP 6.0 in SAP Note 852235
    • SAP ERP 6.0 Enhancement packages in SAP Note 998833
    • ERP 6.0 DFPS Defense Forces & Public Security in SAP Note 1410106
  • Installation and Upgrade Information
    • You can find information about browser support in SAP Note 1574357.
    • For the installation of Java Components ensure to use the correct Kernel DVD. For more details see SAP Note1642797.
    • Before installing Java components read SAP Note 1633703.
    • If you use CEE Travel Management for the Czech Republic, Poland, Russia, Slovakia and Ukraine in your source release system, you must familiarize with the necessary migration steps described in SAP Note 1475582 before the upgrade.
    • You are running interfaces between Business Suite systems e.g. SAP ERP and SAP NetWeaver PI as the central Integration Server using ABAP Proxy connectivity see SAP Note 1832608.
    • For the required component versions, see SAP Note 1566412.
    • Technical Usages - You can select the Technical Usages required to install or upgrade your solution. For more information, see SAP Note 1566412
    • For more information about Business Packages for SAP ERP 6.0 Enhancement Package 6, see SAP Note 1592495.
  • Important Considerations
    • SAP Business Suite 7 Innovations 2011 (including EhP6 for SAP ERP 6.0, EhP2 for SAP CRM 7.0, EHP2 for SAP SCM 7.0 and EhP2 for SAP SRM 7.0) based on SAP NetWeaver 7.0 including Enhancement Package 3 is the last SAP Business Suite release with dual-stack support, for more information (including information about a dual stack split tool), see SAP Note 1655335. Please note that as of SAP Business Suite 7 (including EhP4 for SAP ERP 6.0, SAP CRM 7.0, SAP SRM 7.0 and SAP SCM 7.0), you can no longer install Dual Stack Application Systems (ABAP+Java) see SAP Note 855534.
    • If you want to use Add-Ons with a specific Enhancement Package, then refer to SAP Note 1598141.
    • To run embedded analytics you need to order the necessary SAP Business Objects Software. For more information, see SAP Note 1486885.
    • For more information about Master Data Governance (MDG) see SAP Note 1608726.
    • Recommendation for customer using SPI based applications see SAP Note 1892736
  • Business Suite Support for Internet Protocol Version 6 (IPv6)

           The Business Suite is release for the usage in homogeneous IPv6 environments
           Prerequisite:
           You can run the Business Suite 7 i2010 and above in an IPv6 protocol environment.
           In order to ensure a frictionless system operation you need to adhere some prerequisites:

    • The operating system and the network infrastructure (for example, DNS server, router, switches) support Internet Protocol Version 6
    • The data base system is released for IPv6 (please adhere to the related data base notes)
    • The prerequisites of SAP note 1346768 are fulfilled (usage of SAP NetWeaver with IPv6)
    • You use a homogeneous IPv6 network environment, i.e. all SAP Components can be reached with IPv6 addresses

           Please refer to related SAP note 1346768 Activating IP Version 6 (IPv6) on AS ABAP.


Other Terms

ERP 6.0; Enhancement Package 6; EHP6; ERP 6.06; SAP ERP; EHP6 Installation; EHP6 Upgrade


Solution

SUPPORT PACKAGE STACK 12 (06/2014)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 12 is based on:
    • SAP ERP 6.0 SP Stack 25. For more information about SAP ERP 6.0 SP Stack 25, see SAP Note 1992288. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 12 (05/2014).
    • The HR Components available with Enhancement Package 6 SPS12 are: SAP HR 6.04 SP 73 and EA-HR 606 SP35. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS12 -- EhP5 SPS12 -- EhP4 SPS15 -- EhP3 SPS14 -- EhP2 SPS15 -- SAP ERP 6.0 SPS25
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:
SAP NetWeaver 7. 0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0

    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 30 (01/2014) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 15 (01/2014) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 15 (02/2014) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 11 (03/2014) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 12 (05/2014) - If you are running your JAVA instance on SAP NetWeaver 7.31

For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription

We will not be able to ship the ERP EHP 6 documantation on the 23rd of June. The documentation will be availablle on 30th of June.


***********************************************************************

 

SUPPORT PACKAGE STACK 11 (04/2014)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 11 is based on:
    • SAP ERP 6.0 SP Stack 25. For more information about SAP ERP 6.0 SP Stack 25, see SAP Note 1992288. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 11 (03/2014).
    • The HR Components available with Enhancement Package 6 SPS11 are: SAP HR 6.04 SP 70 and EA-HR 606 SP32. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS11 -- EhP5 SPS12 -- EhP4 SPS15 -- EhP3 SPS14 -- EhP2 SPS15 -- SAP ERP 6.0 SPS25
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:
SAP NetWeaver 7. 0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0

    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 30 (01/2014) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 15 (01/2014) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 15 (02/2014) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 11 (03/2014) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 11 (03/2014) - If you are running your JAVA instance on SAP NetWeaver 7.31

For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription


***********************************************************************

 

SUPPORT PACKAGE STACK 10 (01/2014)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 10 is based on:
    • SAP ERP 6.0 SP Stack 24. For more information about SAP ERP 6.0 SP Stack 24, see SAP Note 1894115. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 10 (12/2013).
    • The HR Components available with Enhancement Package 6 SPS10 are: SAP HR 6.04 SP 68 and EA-HR 606 SP30. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS10 -- EhP5 SPS11 -- EhP4 SPS14 -- EhP3 SPS13 -- EhP2 SPS14 -- SAP ERP 6.0 SPS24
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:
SAP NetWeaver 7. 0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0

    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 29 (08/2013) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 14 (08/2013) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 14 (08/2013) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 10 (09/2013) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 10 (12/2013) - If you are running your JAVA instance on SAP NetWeaver 7.31

For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription


***********************************************************************

SUPPORT PACKAGE STACK 09 (10/2013)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 09 is based on:
    • SAP ERP 6.0 SP Stack 24. For more information about SAP ERP 6.0 SP Stack 24, see SAP Note 1894115. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 09 (09/2013).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 65 and EA-HR 606 SP27. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS09 -- EhP5 SPS11 -- EhP4 SPS14 -- EhP3 SPS13 -- EhP2 SPS14 -- SAP ERP 6.0 SPS24
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:
           SAP NetWeaver 7. 0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0

    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 29 (08/2013) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 14 (08/2013) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 14 (08/2013) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 10 (09/2013) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 09 (10/2013) - If you are running your JAVA instance on SAP NetWeaver 7.31

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription


***********************************************************************
SUPPORT PACKAGE STACK 08 (08/2013)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 08 is based on:
    • SAP ERP 6.0 SP Stack 23. For more information about SAP ERP 6.0 SP Stack 23, see SAP Note 1824905. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 08 (07/2013).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 61 and EA-HR 606 SP23. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS08 -- EhP5 SPS10 -- EhP4 SPS13 -- EhP3 SPS12 -- EhP2 SPS13 -- SAP ERP 6.0 SPS23
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:
           SAP NetWeaver 7. 0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0

    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 28 (04/2013) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 13 (02/2013) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 13 (03/2013) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 09 (03/2013) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 08 (07/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
1888805 Korrekturen GLM - Etikettierungsworkbench - Protokoll
1889148 Authorizations are not saved in a document
1883699 Building block catalog - Functions executed several times




***********************************************************************
SUPPORT PACKAGE STACK 07 (05/2013)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 07 is based on:
    • SAP ERP 6.0 SP Stack 23. For more information about SAP ERP 6.0 SP Stack 23, see SAP Note 1824905. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 07 (04/2013).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 59 and EA-HR 606 SP21. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS07 -- EhP5 SPS10 -- EhP4 SPS13 -- EhP3 SPS12 -- EhP2 SPS13 -- SAP ERP 6.0 SPS23
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:

    • SAP NetWeaver 7.0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 28 (04/2013) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 13 (02/2013) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 13 (03/2013) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 09 (03/2013) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 07 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

    • Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
1780941 SEPA: Direct debit pre-notification
1847021 FBZP Bankkonten (alternativ): Unvollständige
1854379 Transaktion WGDS_CONF_MSG_MNGR hängt nicht im Menu


***********************************************************************
SUPPORT PACKAGE STACK 06 (02/2013)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 06 is based on:
    • SAP ERP 6.0 SP Stack 22. For more information about SAP ERP 6.0 SP Stack 22, see SAP Note 1762776. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 06 (02/2013).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 52 and EA-HR 606 SP14. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS06 -- EhP5 SPS09 -- EhP4 SPS12 -- EhP3 SPS11 -- EhP2 SPS12 -- SAP ERP 6.0 SPS22
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:

    • SAP NetWeaver 7.0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 27 (08/2012) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 12 (08/2012) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 12 (09/2012) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 08 (10/2012) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 05 (10/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

    • Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
Recipe development
1795094 ESH: Speicherüberlauf beim Anlegen/Löschen von
1721735 PLMWUI: Message area in /PLMU/WDC_GENERIC_WCC
1818848 Unable to copy default rule engine application
1806118 Field PWNBD: Component type or domain used not active or does not exist
Note 1806118 has to be implmented before patching the system to SP6


***********************************************************************
SUPPORT PACKAGE STACK 05 (11/2012)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 05 is based on:
    • SAP ERP 6.0 SP Stack 22. For more information about SAP ERP 6.0 SP Stack 22, see SAP Note 1762776. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 05 (10/2012).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 52 and EA-HR 606 SP14. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS05 -- EhP5 SPS09 -- EhP4 SPS12 -- EhP3 SPS11 -- EhP2 SPS12 -- SAP ERP 6.0 SPS22
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:

    • SAP NetWeaver 7.0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 27 (08/2012) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 12 (08/2012) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 12 (09/2012) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 08 (10/2012) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 05 (10/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

    • Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
Product Lifecycle Management
1790635
IS-R: Pricecatalogue Inbound
1792468 No changes in WER_RULE_CONFIG


***********************************************************************

SUPPORT PACKAGE STACK 04 (08/2012)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 04 is based on:
    • SAP ERP 6.0 SP Stack 21. For more information about SAP ERP 6.0 SP Stack 21, see SAP Note 1686765. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 04 (06/2012).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 49 and EA-HR 606 SP11. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 04 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS04 -- EhP5 SPS08 -- EhP4 SPS11 -- EhP3 SPS10 -- EhP2 SPS11 -- SAP ERP 6.0 SPS21
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:

    • SAP NetWeaver 7.0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 27 (08/2012) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 11 (03/2012) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 11 (03/2012) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 07 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 04 (06/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

    • Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
ERP Side Panel Enablement
1745642 Correction to MM Sidepanels
Operational Reporting
1748857 System throws an execption for invalid Interval Variable
CML Archiving
1740599 Documentation for Loans archiving
Recipe Development
1744598 Termination in IMG for creating component structure temp.
1708493 TREE_UIBB: READ_ONLY_REF does not work for columns
1640611 Manual determination of Spec. Cat. in display/change mode


***********************************************************************

SUPPORT PACKAGE STACK 03 (05/2012)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 03 is based on:
    • SAP ERP 6.0 SP Stack 21. For more information about SAP ERP 6.0 SP Stack 21, see SAP Note 1686765. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 03 (04/2012).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 47 and EA-HR 606 SP09. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 03 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS03 -- EhP5 SPS08 -- EhP4 SPS11 -- EhP3 SPS10 -- EhP2 SPS11 -- SAP ERP 6.0 SPS21
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:

    • SAP NetWeaver 7.0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 26 (02/2012) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 11 (03/2012) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 11 (03/2012) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 07 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.30
    • SAP NetWeaver 7.31 SP Stack 03 (04/2012) - If you are running your JAVA instance on SAP NetWeaver 7.31

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

    • Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
Installation/upgrade
1713393 Error in TREXADMIN on TREX 7.00
Processing Shopping Carts
1711465 No error message appears when item with zero quantity added
1673201 POWL: Row selection lost on Single/Multi selection modes
Banking CML
1561396 Change Document display not available
1599095 BP_ALL: Short dump in BP after EA-FINSERV 6.06 installed
Enterprise Asset Management (EAM)
1705842 EAM: Popup trotz Änderungen am Kopf der Strategie
1715152 Display original not working in IW3*
1715255 EAMS: Equipment kann trotz Löschvormerkung verwendet werden
1715253 EAMS: Beim Ändern des Wartungsplans wird HUNIT nicht geprüft
General Ledger Accounting
1737544 Implementation of SAPKH60603 deletes ledger customizing

***********************************************************************

SUPPORT PACKAGE STACK 02 (03/2012)

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 02 is based on:
    • SAP ERP 6.0 SP Stack 20. For more information about SAP ERP 6.0 SP Stack 20, see SAP Note 1613393. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 02 (03/2012).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 44 and EA-HR 606 SP02. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 02 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS02 -- EhP5 SPS07 -- EhP4 SPS10 -- EhP3 SPS09 -- EhP2 SPS10 -- SAP ERP 6.0 SPS20
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:

    • SAP NetWeaver 7.0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 26 (02/2012) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 11 (03/2012) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 10 (12/2011) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 05 (11/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

  • Restriction for Installation and Upgrade
    • Because of an error in the TREX Client of SAP AS ABAP 7.31 (used by SAP Business Suite 7 Innovations 2011) comparing to SAP AS ABAP 7.02 the Version Interoperability for TREX 7.0 is violated. The solution is provided in SAP Note 1713393.
    • Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
Upgrade Notes
1672480 Runtime error COMPUTE_INT_PLUS_OVERFLOW in RADIXCHK
CAD-Desktop
1692492 CDESK Customizing: "No" F4 does not override
ESS/MSS Theming
1629095 PFM application does not refer to FPM data element
1611701 Dump occurs in Resource Management after Basis upgrade
Managing Talent & Succession Development
1696687 CATS WD: Short dump CONVT_NO_NUMBER
Operational Reporting
1691648 Dump in Hierarchy Value Help
Processing Shopping Carts in ERP
1684848 Unable to approve the Shopping Cart.
1693416 Shopping cart cancellation issue with multiple items
1694675 Alert Mails not reaching the User
1694133 Check for the mandatory field is not maintained.
PLM
1679849 RCA: Programmabbruch beim Löschen von Planzuordnungen

***********************************************************************************

SUPPORT PACKAGE STACK 01 (11/2011)

As a special case, Support Package Stack 01 has to be applied with the installation of Enhancement Package 6 for SAP ERP 6.0.

  • Installation Requirements: Enhancement Package 6 for SAP ERP 6.0 SP Stack 01 is based on:
    • SAP ERP 6.0 SP Stack 20. For more information about SAP ERP 6.0 SP Stack 20, see SAP Note 1613393. Refer to the corresponding Upgrade Master Guide for detailed information on Enhancement Package 6. For more details about the guide, see SAP Service Marketplace at service.sap.com/erp-inst.
    • Enhancement Package 3 of SAP NetWeaver 7.0 Support Package Stack 01 (11/2011).
    • The HR Components available with Enhancement Package 6 SPS01 are: SAP HR 6.04 SP 39 and EA-HR 606 SP01. For more information about the HRSP content, see SAP Note 1645464.
  • SP Equivalence Levels
    • Be aware that the SAP Solution Manager - Maintenance Optimizer calculates the correct Support Packages for you.
    • The SP equivalence levels for EhP6 Support Package Stack (SPS) 01 are listed below. This means that the correction levels are equivalent and also determines your upgrade path to any Enhancement Package:
    • EhP6 SPS01 -- EhP5 SPS06 -- EhP4 SPS10 -- EhP3 SPS09 -- EhP2 SPS10 -- SAP ERP 6.0 SPS20
    • For more information about Enhancement Packages and equivalences, see SAP Note 1064635.
  • SAP NetWeaver SP Stack Levels

           In September 2011 SAP introduced the so called 'Minimum SP Stack Level' in order to simplify the maintenance process in bigger system landscapes. Based on SAP's version interoperability paradigm, decoupled software updates in system landscapes can now also be offered for SP stack implementations. Details about version interoperability and the supported software update strategies are described here: http://wiki.sdn.sap.com/wiki/display/SLGB/Version+Interoperability+Strategy
           Based on the Landscape Pattern (HUB or SIDECAR) defined in SMSY for the JAVA system, the Maintenance Optimizer will determine the corresponding SAP NetWeaver SP Stack. Please refer also to SAP Note 1620472.
           You do not need to apply a new SP Stack on the technical instance defined as HUB in case your JAVA instance is greater or equal the defined Minimum SP Stack Level outlined below:

    • SAP NetWeaver 7.0 SP Stack 18 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 03 (01/2009) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 03 (03/2010) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 02 (03/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30

           If your JAVA instance is below the defined Minimum SP Stack Level, you need to apply the following Recommended SAP NetWeaver SP Stacks for instances in the cases outlined below:

    • SAP NetWeaver 7.0 SP Stack 25 (08/2011) - If you are running your JAVA instance on SAP NetWeaver 7.0
    • SAP NetWeaver 7.01 SP Stack 10 (08/2011) - If you are running your JAVA instance on SAP NetWeaver 7.01
    • SAP NetWeaver 7.02 SP Stack 09 (09/2011) - If you are running your JAVA instance on SAP NetWeaver 7.02
    • SAP NetWeaver 7.30 SP Stack 04 (09/2011) - If you are running your JAVA instance on SAP NetWeaver 7.30

           For more information about the NW SP Stacks, see SAP Service Marketplace at service.sap.com/maintenanceNW70.

  • Installation and Upgrade Information
    • In systems with software component IS-PS-CA 600 SP19 the following short dump occurs during the upgrade.
      Runtime Errors        GEN_FRAGVIEW_EMPTY
      ABAP Program          SAPLHRPIQ00CORR_CM02
      Application Component  IS-HER-CM-AD
      This short dump does not stop the upgrade. Note that the dump does not occur any more with IS-PS-CA 600 SP20.
  • Restriction for Installation and Upgrade
    • Because of an error in the TREX Client of SAP AS ABAP 7.31 (used by SAP Business Suite 7 Innovations 2011) comparing to SAP AS ABAP 7.02 the Version Interoperability for TREX 7.0 is violated - it is either required to upgrade the TREX to 7.10 before updating the Business Suite System or wait until a correction for the error is provided.
    • Notes to be applied as part of this Stack sorted according to processes:
SAP Note NumberDescription
Upgrade Notes
1643916 Upgrade Kernel 7.20 to 7.20_ext:igshelper.sar not updated
1631422 Additional Information to HCM
1637629 No Process Integration in SAP EHP3 FOR SAP NETWEAVER
1649480 Views H_REBDAONOE und H_REBDAONOFL wurden nicht aktiviert
1636604 Material does not appear in POWL Query - 'My Materials'
1642660 T77S0 switch cannot ne maintained
1481132 Missing default component assignment in iPPE Shop Floor
General
1600482 Hierarchical Access Functionality
ABAP based Rule Framework
1614808 Problems with transports in the application administration
1623929 After Import: BRF+: n object IDs do not exist
1616814 Delete unnamed unused objects on the fly
1630014 BRF+: Object changed after write to transport; see long text
1641167 Dump ASSERTION_FAILED in CL_FDT_DELETE_HANDLING
1632456 Method DELETE_OPERATION_FOR_SET
Accounts Receivables
1640776 RFEBKATX: Dump bei Download auf den Server
Automotive Dealer Portal
1283613 Delete line from basket, if do an ATP check
1413938 WD ABAP ALV - creating print version
1619051 Errors when closing dialog boxes
1629958 Short dump in CONTEXT_X_STERM_SYSTEM_SETTING
1644061 WTY start date should be mandatory in VIN/EQUI registration
Collaborative Services
1638397 Dump im SOA Service InvoiceRequest_In_V1
Commodity Management
(Commodity Management is sometimes also referred to as Commodity Trading and Risk Management.)
1631541 Missing Entry in TADIR
1641216 Short Dump in MIGO when IFW Update is active
1615542 Runtime error in CPE formula upon changing period determination rule
1641533 EhP6 Logistics to Treasury Integration for Commodity Risks
1584025 Procure-to-Pay for Commodities - Restrictions in EHP 6
1617823 Price fixings and assignments in GTM
1648434 CPE and Pricing in Goods Receipt Document
Convergent Invoicing
1641591 Kein Kontraktname im ERP - Fehlerhafte Verteilung
Group Close
682595 SEM-BCS:Distributn of dividends in consolidation of investm.
912369 FINB_TR_DEST, after import failures, transport errors
1606533 Incorrect processing of parent unit indicator change
1613441 Consolidation databasis cannot be generated
1648540 Information note regarding Group Close content
Industry-Specific Component Utilities
1643310 Possible data loss due to changed table include
Insurence
1614139 FS-CD: External taxes for ICDR services
1612409 BADI ICL_FINOVR_ALV_GRID Migration
Invoicing and Payment Handling
1275893 IS-H: Short dump due to switched appends for SAP BP
1517797 Last Used Number Grouping Is Not Being Set By Default
1638932 IS-H: Manuelle Tätigkeiten nach Aktivierung SAP BP
1641038 Partial Cancellation Should Be Disabled for China
1641202 NB20: specialty codes cannot be entered
1644584 Next of kin created without user's expectation
1646085 Service rule CN_AFD does not perform correctly
Maintenance Execution
1630544 Java 6 update24+ and Java 7: ACF
Maintenance Execution
1637597 Fields are disabled on service package tab
Managing & Aligning Employee Performance
FileUp/Download correction
1614882 Data loss warning message when the status is changed to 4.1
1641859 PHAP_CATALOG: Eingabebereitschaft 'Anzahl Zeilen für Notiz'
Managing Advanced Product Assemblies PLM
1462064 Komponenten-Offset wird beim Planauftrag falsch ermittelt
1481132 Missing default component assignment in iPPE Shop Floor
1637559 Customization entries saving error
Managing Succession and Talent Developme
1630724 Termination during connector creation: "Could not rename..."
1633530 TMC search: Short dump when search from Succession Planning
1636655 FPM GAF: Rendering of Roadmap after GOTO_START event failed
1643614 Talentkonferenz: Abbruch bei Nachbereitungsaktivitäten
1645769 Nachbereitung Talentkonferenz: Einschätzung zurückschreiben
Measurement Data Processing
1643383 QD conversion report: Err when creating meter reading orders
Monitoring  Analytics
1618032 Dump occurs when running the batch report POCR_MAIN_QUEUE
Operational Reporting
1620076 List Report: Message "Specify a value for variable
1639060 Hierarchiewertehilfe - Dump bei ODP-basierter Hierarchie
1644423 Wertehilfe für Variablen, die ein Datum darstellen
1646399 BI Content Activation Workbench: Additional Information
Operations Performance Management
1641940 Additional info on BP,PM,QM and Reporting
Overhead Cost Management and ABC/M
1633835 Runtime error while creating a cost center
1636027 Short Dump for deep structure of CI_AUFK
1639076 No selection variant can be added in search result
1645052 CO_AT: Dump when creating AT in LEAN configuration
Process planning and assembly
1481132 Missing default component assignment in iPPE Shop Floor
1577193 ACF Up/Download and Execute fail with JRE 1.6 update 24
1630544 Java 6 update24+ and Java 7: ACF FileUp/Download correction
1637259 Routing Component Assignment - Navigation from Header Asgmt
1638903 Dokument zum Vorgang zuordnen
1641458 RCA: Fehlende Mussfeldprüfung bei Fertigungshilfsmitteln
Production Allocation
1645023 OPM Help Portal documentation incorrect. GIS not supported
Processing Shopping Carts in ERP
1605054 New authority check in BC-SRV-COM-FTP
1634449 Problem creating shopping carts for new users
1637158 Internal Conversion of the field cost centre-KOSTL
1637468 Note for the POWL Authorization
1640552 Problem while maintaining catalog customizing in ERP
1640572 Approver action forward not working in ERP Shopping Cart
1641235 SV_BS7i2011_CatalogTransferWrongInformation
1642713 Warning message are being displayed as error messages
1642849 "No Message" is prompted in the message area
1643002 Delivery date in Purchasae order is incorrect
1643127 Material Group need to be mandatory field for free text item
1644074 Error when Default accont assignment is changed in SC
Processing Stock Transport Orders
1600251 VLPOD: Specification for Issuing Valuated Stock in Transit
1610260 VL02N: Message M7 226 when posting goods issue
1627624 VL02N: Message M7 242 when posting goods issue
1638661 VLPOD: Message M7 021 when cancelling Proof of Delivery
Production Allocation
619057 QCI: External function calls using the CALL SYSTEM command
1342677 Portal AI Crystal Report iView - End of support
1633271 EAMS: Table EAMS_UI_SHLP cannot be read
1633288 OPM: Prerequisities for Reports and Analytics
1634059 LPD: Kurzdump STRING_LENGTH_NEGATIVE
1639569 Net. objects: Data System Intergration Id not getting saved
1640414 Missing links for opm
Project Accounting with PS
1643416 Value help in the analytics list: Texts are missing
Project Manufacturing
693105 Deallocate 'scheduled externally' activities in the network
711105 Customer exit to avoid double dispay of operations
711106 WBS routings without setting up a new production version
711107 Transfer strategy group 70 to SAP APO without manual changes
713088 Capacity Consumption between Project network and PP orders
727352 Focus: Sales order routings are not transferred
730363 PS Networks in SAP APO: planning status and MRP
852118 Duration of project order operation in APO
Proposal and Order Management
1630970 No update in proj def data after selecting another project
1638922 Copy Staffing to Assignment list only updated on enter
1640135 Documentation correction for role SAP_SAWE_UNIVERSAL
1640609 Documentation correction for IMG - Activate SD Functions
Recipe Development
1295360 Recipe management: EH&S compliance check
1297510 BC Set 'RMSC_BCSET' cannot be activated
1394553 EH&S WWI server installation instructions
1627469 PLM RD Compliance Check: Empty general settings
1637285 LV: Nutrient composition values inconsistency
1640529 Property UOM change from F4 is not possible
SES Processing
1635650 error M7 265 given in releasing service entry viaM
Taxpayer Identification and Returns Proc
1077953 Latest ZCI Script
1526176 FPM: Visibility of Close Button in FPM applications
1610041 LEAN_TRACE: Dump when displaying lean trace
1612699 FPM: Close Button disappeared from FPM applications
1620280 BRF+: Error in generated coding for decision table
1623015 Short dump in function module FMCA_RETURN_UPDATE
1626086 REG: Periodicity is not filled
1632343 Facts can't be maintained due to TOBL is not recognized
1633860 LEAN_TRACE: Dump in W_MAIN for subnode missing
1639901 TRM TPOS Registration: Form Bundle contains no Form
1641952 Dump when calling correspondence history
1643988 BRFPLUS: Dump when adding parameter in TRM action
1645108 BRF+: Error in formula functional call
Technical Asset Management
1637597 fields are disabled on the service package tab
1639814 No result for input help (F4 help) for maintenance item

***********************************************************************************

INITIAL SHIPMENT STACK

  • Display issue in table e070 field TRSTATUS
    • After update or upgrade to ERP 6.0 EHP6: There are several entries in table e070 with TRKORR=SAPK-606... or SAPK-736... and TRSTATUS=O . This is no real error - display problem only.


Header Data

Released On 23.06.2014 15:22:51
Release Status Released for Customer
Component XX-SER-REL Business Suite Release Information
Priority Correction with high priority
Category Release planning information

Validity

Software Component
From Rel.
To Rel.
And Subsequent
SAP_APPL
606
606
 
SAP_HR
604
604
 

References

This document refers to:

SAP Notes
1926261   Central Note - Software Update Manager 1.0 SP11 [lmt_007]
1892736   Recommendation for customer using SPI based applications
1878193   Central Note - Software Update Manager 1.0 SP10 [lmt_006]
1843776   Central Note - Software Update Manager 1.0 SP09 [lmt_005]
1701634   HR renewal 1.0: Release Information Note
1631422   EHP6 / EHP7 FOR SAP ERP 6.0 - Add. Information to HCM Upg
1608726   ERP 6.0 EhP6 Master Data Governance Release Information Note
1598141   SAP Enhancement Package 6 for SAP ERP 6.0:Compatible Add-ons
1574357   Main Browser Note for BS7i2011
1566412   Enhancement package 6 for SAP ERP 6.0: Required SWC

This document is referenced by:

SAP Notes (10)
1892736   Recommendation for customer using SPI based applications
1878193   Central Note - Software Update Manager 1.0 SP10 [lmt_006]
1608726   ERP 6.0 EhP6 Master Data Governance Release Information Note
1598141   SAP Enhancement Package 6 for SAP ERP 6.0:Compatible Add-ons
1926261   Central Note - Software Update Manager 1.0 SP11 [lmt_007]
1631422   EHP6 / EHP7 FOR SAP ERP 6.0 - Add. Information to HCM Upg
1843776   Central Note - Software Update Manager 1.0 SP09 [lmt_005]
1701634   HR renewal 1.0: Release Information Note
1574357   Main Browser Note for BS7i2011
1566412   Enhancement package 6 for SAP ERP 6.0: Required SWC