SAPTechno

Note 1095233 - Enhancement Package 3 for SAP ERP 6.0: required Support Pack

Header
Version / Date 5 / 2008-10-31
Priority Recommendations/additional info
Category Upgrade information
Primary Component XX-SER-REL Business Suite Release Information
Secondary Components

Summary
Symptom

Information on installation prerequisites for SAP Enhancement Package 3 for SAP ERP 6.0:
Required Support Package Stacks

Other terms

Service Pack; Support Package; Stack; Enhancement Package; SAP ERP 6.0; mySAP ERP 2005

Reason and Prerequisites

SAP recommends a certain Support Package Stack level of SAP ERP 6.0 for production use of ERP Enhancement Packages.

Solution

SAP Enhancement Package 3 for SAP ERP 6.0 is shipped as a Delta shipment to SAP ERP 6.0. You thus need a SAP ERP 6.0 installation with certain minimal technical prerequisites for the installation of SAP Enhancement Package 3 for SAP ERP 6.0.

SAP recommends to implement the SAP ERP Enhancement Package when doing a regular SP stack implementation. The installation of the enhancement Package 3 and the application of the Support Package stack should be done combined in one queue in the Add-On Installation Tool (transaction SAINT). This procedure reduces downtime and manual effort for the entire installation procedure.

In case you separate the application of the Support Package and the application of the Enhancement Package in two steps, you will need to plan SPAU efforts twice as the initial delivery of SAP ERP Enhancement Package contains a.) corrections from the equivalent SP-Stacks and b.) on top of that further objects touched by the SAP ERP Enhancement Package development (besides the new objects introduced).

Note: Please refer to SAP Enhancement Package 3 for SAP ERP 6.0 Master Guide for an introduction to the Enhancement Package concepts and note 1083576 where the technical components for each usage are listed.

Corresponding Support Package stacks

The initial delivery of Enhancement package 3 software components contains all corrections which are also delivered with SP11 of the underlying ERP 6.0 software component, so we call the correction levels to be corresponding or equivalent.

Example: The following Support Package states are corresponding from a correction point of view:
EA-APPL 603 SP00 -- EA-APPL 602 SP01 -- EA-APPL 600 SP11
EA-APPL 603 SP01 -- EA-APPL 602 SP02 -- EA-APPL 600 SP12

All software components contained in SAP enhancement package 3 for SAP ERP 6.0 contain the corrections which have been shipped in SP09, SP10, and SP11 of the underlying SAP ERP 6.0 software component.

Please refer to note 1064635 for details on the equivalence level concept.

If now the corrections included in the enhancement package 3 correspond to ERP 6.0 SP level 11, SAP recommends to update also the parts of your system to SP level 11 which you do not want to update to enhancement package 3 to achieve a consistent correction level in all parts of your application: SAP recommends to update all software components to the correction status corresponding to SAP ERP 6.0 Support Package Stack 11 with the installation of SAP enhancement package 3 for SAP ERP 6.0

Technical prerequisite

If you update ERP components with SAP enhancement package 3 for SAP ERP 6.0, you must include all Support packages up to SP08 for version 600 of these components in the import queue for technical reasons (you may include all SPs up to SP stack 11 as used in the other components for more convenience).

Generic approach

You may apply Support Packages in a more differentiated way: For that, you may consider three classes of components in your system when planning the above mentioned maintenance step:

  • Components or usages you use in production operation and you want to enhance with Enhancement Package 3:

    Include SAP ERP 6.0 Support Package Stack 08 for these components into the installation queue (You may include all SPs up to SP11).
  • Components you use in production operation and don't want to enhance:

    SAP recommends to include SAP ERP 6.0 Support Package Stack 11 for these components into the installation queue.
  • Components you do not use in production operation:

    Treat these components according to your regular maintenance procedures.


SAP strongly recommends using SAP Solution Manager to identify & implement the required SAP ERP 6.0 Enhancement Package 3 software components. The Solution Manager Maintenance Optimizer will allow you to select the technical usage(s) which should get implemented. It will automatically calculate the recommended component levels and add them to your download basket. It will provide you a proposal for the installation queue including the Enhancement Package components as well as the required Support Packages.

The Support Package level mentioned above are minimum requirements. If you update to higher Support Package levels, we strongly recommend to refer to the levels of an released Support Package Stack.

Details on the SAP ERP 6.0 Support Package Stacks can be found in SAP Service Marketplace using quicklink "SP-STACKS". Please refer also to the Release Information Note (RIN) 1081261 of SAP ERP 6.0 Support Package Stack 11. Note that Stack 11 includes generally cross application SP 11, HR SP 22 and NetWeaver Support Package Stack 13 (details can be seen in the RIN).

Required minimum Support Package levels for other instances

  • SAP Solution Manager:
    In case you want to use the Solution Manager Maintenance Optimizer for installation support, we strongly recommend to have installed at least SAP Solution Manager 4.0 Support Package 13.

           Solution Manager Content should be updated to ST-ICO 150 Support Package 13.

  • SAP NetWeaver:
    Implement the SAP NetWeaver Support Package Stack 13 (or higher) for all instances where you want to implement any component of a SAP ERP 6.0 Enhancement Package 3 Technical Usage.

    Please do also check note 1083576.

  • SAP Business Information Warehouse:
    If you intend to use SAP Business Information Warehouse with your SAP ERP Enhancement Package 3, you should update the Business Information Warehouse with the corresponding NetWeaver Support Package Stack 13 and the Business Information Warehouse Content to BI Content 7.0.3 Add-On Support package 8.
  • SAP NetWeaver Business Client:
    If you use the frontend component SAP NetWeaver Business Client 7.10 with your Portal roles, implement at minimum SAP NetWeaver Business Client 7.10 Patch Level 4.


Please refer also to the SAP Enhancement Package 3 for SAP ERP 6.0 Master Guide & Upgrade Master Guide documentation. These can be found in service.sap.com/erp-inst.

Affected Releases
Software Component Release From Release To Release And subsequent
SAP_APPL603603603
IS-M603603603
IS-OIL603603603
ECC-SE603603603
EA-HR603603603
EA-RETAIL603603603
EA-PS603603603
EA-FINSERV603603603
FINBASIS603603603
INSURANCE603603603
EA-APPL603603603
EA-GLTRADE603603603
FI-CAX603603603
ERECRUIT603603603
FI-CA603603603
ECC-VPACK603603603
EA-DFPS603603603
SEM-BW603603603
IS-CWM603603603
ECC-DIMP603603603
IS-H603603603
IS-PS-CA603603603
IS-UT603603603

Related Notes
1359937EHP4: Further considerations for ESS/MSS
1303362ESS/MSS and Enhancement Packages
1123208Release Restriction Note for SAP MDSD 3.0 SR00
1122246Central note SAP NetWeaver 7.0 Rapid Installer for SPS 14
1100230Installing JAVA SAP Enhancement Package 3 for SAP ERP 6.0
1083576SAP enhancement package 3 for SAP ERP 6.0 - required SWC
1083533Installation of Enhancement Package 3 on SAP ERP 6.0
1082597Not enough business functions activated in SFW5
1064635SAP ERP Enhancement Packages: SP Stacks Release Info Note